Miksi kone ei käynnisty muistin lisäämisen jälkeen?
0
Ostin Kingston Valueram 4 GB 1333 MHz DDR3, CL9 -muistimodulin. Aikaisemmin koneessa oli toinen 4 GB:n Kingstonin muisti (ei samanlainen). Nyt kun lisäsin tämän uuden muistikamman, niin kone ei suostu käynnistymään. Tai käynnistyy muuten, mutta näyttöön ei tule mitään, joten en tiedä mitä siellä tapahtuu. Muisti vain raksuttaa oudosti. Kokeiltu molempia muistipaikkoja, mutta ei vaan auta. Mikähän auttaisi tähän?

6 vastausta

Järjestä:aikapisteet
Tarkistappas että emosi tukee kyseistä muistia, myös muuta arvot kuin DDR3. Koneesi toimii silti sillä vanhalla kammalla oikein ?
+5

Kommentit (1)

Emolevy on Asusin P5G41T-M LX. En tiedä mistä näen tukeeko se tuota muistia, mutta muistin piti sopia useisiin emolevyihin. - 6630nokia
Muisti ei raksuta... 8-)

Oletus: muisti on tyypiltään oikeanlaista, joka sopii ko. emolevyyn.
Oletus: muistikampa on kunnolla paikallaan (pohjassa)
Oletus: BIOSsissa ei ole säädetty muistiasetuksia edellisen muistin yhteydessä tai ne on nollattu
Oletus: konetta ei ole ylikellotettu
Oletus: BIOSsin piippaukset bootissa on kuunneltu ja selvitetty manuaalista

Jos nämä ovat kunnossa, niin kokeile muistia toisessa koneessa. Ja jos se ei auta, niin sitten vaihtoon.
+1

Kommentit (1)

\o/

En tiedä onko emolevyyn sopiva
On kunnolla paikallaan, kesti vähän aikaa sisäistää tapa jolla sen saa pohjaan asti.
BIOSsissa en ole säätänyt mitään, en uskalla koskea sinne ilman apuja.
Ei ole ylikellotettu
Ei kuulu minkäänlaisia piippauksia (ei edes päästäni) - 6630nokia
Näyttäisi olevan sopivaa muistia koneellesi. Onkos windowsisi 32Bit ?
2 x240-pin DIMM, Max. 8 GB, DDR3 1333(O.C.)/1066/800 Non-ECC,Un-buffered Memory
Dual Channel memory architecture
** Refer to www.asus.com or user manual for Memory QVL (Qualify Vendor List)

biosista toi dual channel päälle
+1

Kommentoi tätä vastausta

On 64-bittinen kone. Ja on siis 2 slottia yhteensä. En löytänyt bios-asetuksista mitään dual channeliin liittyvää, eli mistä sen saisi päälle?
0

Kommentoi tätä vastausta

Mulla kävi samalla tavalla kun lisäsin koneeseen( 4 GB, kaksi slottia) toisesta koneesta muistikamman(eri merkkinen), ei toiminut alkuperäisen muistikamman kanssa,kun otin toisesta koneesta molemmat kammat (2*4GB ) niin toimi eli joku yhteensopivuus ongelma ?
pitää olla samanlainen?
0

Kommentoi tätä vastausta

http://www.asus.com/fi/Motherboards/P5G...pDesk_Download/

tuolta lataa tuettujen muistien lista, katso että toimii dual channel moodissa.
0

Kommentoi tätä vastausta