ISOJA ongelmia näytönohjaimen kanssa
0
Ostin muutama kuukausi sitten uuden näytönohjaimen, ATI Radeon HD 4600. Sain sen toimimaan ongelmitta ja kaikki pelasi normaalisti. Nyt muutama päivä sitten koitin selvittää miksi yksi VGA johdoistani ei toimi telkkariin liitettynä ja yksi kokeista oli palauttaa tehdasasetukset ATIn CCCn kautta. Se nappi olikin matka tuhoon sillä yhtäkkiä näyttö pimeni enkä saanut millään näkyviin.
Sen jälkeen olen kokeillut kaikkea. Asentanut näytönohjaimen ajurit uudelleen, asentanut windowsin uudelleen yms mutta mikään ei tunnu auttavan, kuvaa vain ei tule. Kun näytönohjaimen kytkee koneeseen, sen tuuletin pyörii aivan normaalisti joten vian ei pitäisi olla näytönohjaimessa. Testasin myös vanhalla näytönohjaimella, joka toimi ongelmitta, joten vika ei myöskään ole PCI-E paikassa. Ja koska varanäytönohjain toimii samoilla VGA ja DVI johdoilla niin vika ei ole myöskään niissä.
Onko siis mahdollista että tämä tehdasasetuksian palauttaminen on pilannut näytönohjaimeni? Niinkin hölmöltä kuin se kuullostaa niin en enää oman kokemukseni kautta keksi muutakaan. Osaako joku kertoa mitä voisin kokeilla? Tai miten saisin yhteyden ATIin koska eihän tuollainen nyt ole normaalia..

3 vastausta

Järjestä:aikapisteet
Ei ole enään ATIa vaan pelkkä AMD, palauta se kauppaan josta ostit/lähetä.
+2

Kommentoi tätä vastausta

kokeile soittaa AMD:n tukeen ja selittää sinne vikas, tai toinen vaihtoehto on. Että soitat sinne kauppaan josta ostit kortin. Eiköhän ne jotain keksi siellä. Voisit myös katsella googlella että onko, muilla ollut samallaisia ongelmia.
+1

Kommentoi tätä vastausta

Kiitoksia vinkeistä, laitoin verkkokauppa.comiin viestiä että mitä voisi tehdä. Sieltä sen tilasin joten kai ne sieltä jotain neuvoo. Takuutakin pitäisi olla jäljellä reilusti joten eiköhän sieltä uutta saada tilalle. Googlesta en löytänyt yhtään samanlaista tilannetta eli ilmeisestikin hyvin harvinainen tilanne tämä.
-1

Kommentoi tätä vastausta