Samsung d8500n HDMI- lähtö ei toimi.
+1
Eli ostin kyseisen myllyn ja kun laittaa sen hdmi-kaapelilla kiinni töllöön niin se näkyy kyllä oikein sourcessa mutta ei näy kuvaa. Mikähän lie? Pitäiskö mulla olla korkeampilaatuinen kaapeli? (tuo ostettu jostain maxi-makasiinista 5€) anynet+ käynnistyy myös mutta pimeenä pysyy ruutu. oisko ideoita??? töllön malli:Samsung LE32C535F1W

10 vastausta

Järjestä:aikapisteet
Veikkaan asetus tai kaapelijuttuja, sillä nuohan ovat hyviä laitteita ja samaa merkkiä. Tarkista kaapeli ja asetukset ja jos mahdollista kokeile toista kaapelia, niissäkin on joskus vikaa.
+2

Kommentoi tätä vastausta

Jep pitää koittaa... ilmottelen miten kävi, nyt kuitenki viikonlopun viettoon..
+2

Kommentoi tätä vastausta

kaapeli otettiin käytöstä suoraan, oli tietsikan ja töllön välissä. voisko tuo masiina tarvia 1.4 johdon? kokeilin toisessakin töllössä eikä ssihenkään saanu kuvaa hdmi-johdolla..
+1

Kommentoi tätä vastausta

Mikä johto sen mukana tuli? Luultavasti siellä on vain asetuksissa ulostulo laitettu vakiona sille mitkä kaapelit laitteen mukana toimitetaan. Joten ne kiinni ja asetuksista muuttamaan HDMI päälle.
+1

Kommentoi tätä vastausta

ei tullu muuta kuin normi antenni johto ja komposiittikaapeli. (eli kelt.valk. ja pun.) ja se on outoa että kun töllöstä kattoo sourcea niin siellä lukee hdmi-bd/hdd combo. Mut telkku ilmoittaa ei signaalia..
+1

Kommentoi tätä vastausta

No kokeilitko sinä tuleeko sitä kuvaa sillä komposiittikaapelilla?
+1

Kommentoi tätä vastausta

juu sillä tulee.. mutta en oo löytäny asetuksista mitään kohtaa jossa hdmi kytkettäisiin päälle, luonnollisesti kun komposiitilla on vedetty kuva ja ääni niin kaikki hdmi.n liittyvät kohdat ovat harmaana valikoissa eli niitä ei voi muokata.
+1

Kommentoi tätä vastausta

En teidä onko noissa useita noita liittimiä. Omassani oli TV:ssä niin, että piti liittää HDMI 5-vitosliittimeen. Tuota ja käsikirjaa kannattaa tutkia, josko sieltä löytysi jotain infoa.
+1

Kommentoi tätä vastausta

Yritä valmiilla HDMI-HDMI kaapelilla. Kaapeleitten virittämisessä on ongelmia, ellei niitä ongelmia halua itse tehdä.
Jos ei valmiilla piuhalla toimi, niin tarkista asetukset molemmista laitteista.
+1

Kommentoi tätä vastausta

Johdossa oli vika.. Hain gigantista laatupiuhan niin nyt näkyy ja toimii.
+1

Kommentoi tätä vastausta