5 vastausta

Järjestä:aikapisteet
Lataa siihen WOT-niminen lisäosa.
+4

Kommentoi tätä vastausta

F-Securen Browsing Protectionia 1.10 ei tueta Firefox 5.0:ssa.
+4

Kommentoi tätä vastausta

Tai sitten McAfee SiteAdvisor. Myös F-Securella on joku vastaava, mutta vasta testiversiona. Mutta jos se joku ohjelma joka sinulla sen näytti ei enää toimi, se ei varmaankaan ole yhteensopiva Firefox 5:n kanssa.
+3

Kommentoi tätä vastausta

virusturva sen näyttää
+2

Kommentoi tätä vastausta

sulla oli luultavmmin ennen avast:n web rep käytössä, se ei ole vielä uusimman firefoxin kanssa yhteensopiva.
-2

Kommentoi tätä vastausta